Jump to content

Damsel in (minor) distress


Recommended Posts

If anyone has a couple of spare minutes my daughter could use your help. She's doing a major project for her HSC which revolves around Social Media. She has created a short survey and is looking for a variety of age groups and interests to complete it. She wants as many responses as possible but if you don't do social media (apart from Trannies) she would especially like to hear your views.

 

If you could help her out, the survey is here and would only take a minute or so.

Link to post
Share on other sites

Done. Is there any chance you could tell me what program your daughter used to develop the survey.

Thanks

 

I threw it together for her in a Mac app called Rapidweaver using a plugin called Formloom. Results get posted straight to a MySQL database on a work server. We wanted to use SurveyMonkey but it costs an arm and a leg if you go over 10 questions.

Link to post
Share on other sites

Interestingly, there is research being done on the hearing impaired and whether the use of social media increases their inclusion/peer group/connectedness and what effect this has. Obviously exclusion is a big issue for these groups.

Link to post
Share on other sites

Many thanks everyone - I'd hand out 'Likes' but I'd run out. If anyone else would like to assist feel free, I think she's writing it up on the weekend.

 

Thanks again :)

Link to post
Share on other sites

Doesnt work on my phone. Just opens a new blank page in safari.

 

What phone/OS you using Rog? I have replies from just about everything imaginable including several different iPhones, iPads and even an iPod.

Link to post
Share on other sites

Hi Kim it works if I copy and paste from the link you posted above but if I tap on the link it just takes me to a blank page. I'm assuming it's something to do with how the post is formatted as the website looks fine.

Link to post
Share on other sites

Hi Kim it works if I copy and paste from the link you posted above but if I tap on the link it just takes me to a blank page. I'm assuming it's something to do with how the post is formatted as the website looks fine.

 

Cheers Rog, thanks

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...