Jump to content
FatPom

Smart turbo/ Zwift and the clueless

Recommended Posts

2 hours ago, Alex Simmons said:

Pretty crap TBH. Another injury has postponed my attempt to ride. It's a crap cycle - the extended inactivity due to the leg issues meant I became susceptible to other injury from the lightest load and well, that's what's happened.

I'm working on it but it's draining what small amount of motivation I have left.

Sorry to hear this Alex.  Wish I could say or do something to help. Good luck, hang in there dude ☺

Edited by Surfer
Sp
  • Like 2

Share this post


Link to post
Share on other sites

So I just realised that the cheaper grandfathered pricing finishes in a few weeks so I think I am going to can it. I am lucky to use Zwift once a month at the moment as not really 'training' and for workouts I prefer Trainerroad anyway, have really only been using Zwift as a way to get segments and distance from my Kickr rides as also spend more time watching Youtube than my avatar..

anybody else going to ditch it when price goes up?

Share this post


Link to post
Share on other sites
26 minutes ago, pieman said:

So I just realised that the cheaper grandfathered pricing finishes in a few weeks so I think I am going to can it. I am lucky to use Zwift once a month at the moment as not really 'training' and for workouts I prefer Trainerroad anyway, have really only been using Zwift as a way to get segments and distance from my Kickr rides as also spend more time watching Youtube than my avatar..

anybody else going to ditch it when price goes up?

Nah I’ll stick with it. I’m really getting into the races! 

Share this post


Link to post
Share on other sites

Really weird zwift his morning. 

NYC, but not a single other rider. 

It said there were over 4000 riders nearby, but never another one in my view. 

What happened. 

20181108_073103.jpg

Share this post


Link to post
Share on other sites
8 minutes ago, Turts said:

Really weird zwift his morning. 

NYC, but not a single other rider. 

It said there were over 4000 riders nearby, but never another one in my view. 

What happened. 

20181108_073103.jpg

I had that in Wattopia once, Also didn't get a l/h climbing banner on Epic Climb. It was very weird.

Share this post


Link to post
Share on other sites

Likely your Internet shat itself. If everything works locally but you're just not seeing others, it's 99% your Internet (or the Zwift servers). 

People who world-hack to ride other courses encounter similar, but there's always a handful of others on every course. Except Richmond. :)

 

 

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

Oh, @gplama , just wanted to say thanks for the Tacx Neo maintenance video. Your content is always top notch!

  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, gplama said:

Likely your Internet shat itself. If everything works locally but you're just not seeing others, it's 99% your Internet (or the Zwift servers). 

People who world-hack to ride other courses encounter similar, but there's always a handful of others on every course. Except Richmond. :)

 

 

Ah OK.   I was connected though my wifi modem.  I figured if my internet was lost it would have shut down the session?  Obviously not.

I usually connect using my tablet as a hotspot, but was watching Dr Who on it instead.

Everything rode fine and uploaded to Strava OK.   Weird.   I'll check my modem when I get home.

cheers!

 

Share this post


Link to post
Share on other sites
30 minutes ago, xblane said:

Oh, @gplama , just wanted to say thanks for the Tacx Neo maintenance video. Your content is always top notch!

Cheers! If only YouTube had a heart and soul and thought the same..... (they booted me off last week... and reinstated me. fckers).

It seems 100k subs is the threshold of existence for getting any support there. Doing my best to get there. We'll see how it goes. 

 

Share this post


Link to post
Share on other sites
19 minutes ago, Turts said:

Ah OK.   I was connected though my wifi modem.  I figured if my internet was lost it would have shut down the session?  Obviously not.

 

It could have been something screwing the pooch between you and the Zwift servers too. My video yesterday was about Google Wifi mesh... bloody brilliant stuff if you're looking to fix wifi drops and have solid coverage in the house.

Share this post


Link to post
Share on other sites

Just watched that video this morning, Looks like what I need. @gplama do you get anything if I click on the amazon links then purchase? Happy to help 

  • Like 1

Share this post


Link to post
Share on other sites

Due to Amazon (also) being pretty useless with technology, my links are only US based. OfficeWorks here in AU have the best deal I've seen on the three-pack. 

(Side note for those interested - Amazon affiliates need to create accounts for almost every market to get kickbacks... UK/EU/US/AU/etc... it's a total shitshow. That's why you'll see people put regional links. I only bother with US. Affiliate links with videos are super low traffic. Amazon also send paper cheques to non US affiliates which cost AU$25 and 28 days to process. One of the biggest tech companies in the world! hah!) 

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, Turts said:

Really weird zwift his morning. 

NYC, but not a single other rider. 

It said there were over 4000 riders nearby, but never another one in my view. 

What happened. 

20181108_073103.jpg

I get his regularly when internet drops out. Only need internet to get started then will run without. 

Share this post


Link to post
Share on other sites
1 hour ago, rory-dognz said:

I get his regularly when internet drops out. Only need internet to get started then will run without. 

Turns out I'd lost power to my modem (it's in the other room). 

At the end of the workout it said upload to strava as normal - but clearly it's not there.  Or against my Zwift login. 

Can it be restored? Or is it like it never happened? 

Share this post


Link to post
Share on other sites
1 hour ago, Turts said:

Turns out I'd lost power to my modem (it's in the other room). 

At the end of the workout it said upload to strava as normal - but clearly it's not there.  Or against my Zwift login. 

Can it be restored? Or is it like it never happened? 

On Windows, you should have a local fit file in something like
C:\Users\<username>\Documents\Zwift\Activities

on Mac, Im not sure but I imagine it will be around...

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
2 hours ago, xblane said:

On Windows, you should have a local fit file in something like
C:\Users\<username>\Documents\Zwift\Activities

on Mac, Im not sure but I imagine it will be around...

Indeed i do! Theres 3 actually. 

Now what?  (Yes im a dill)

15416602279903636001910737059056.jpg

Share this post


Link to post
Share on other sites

OK, don't ask me how because I got confused but I managed to get HPTEK's Ramp Test into my custom workouts and will have a bash at it tonight  (I have set my FTP to 100 already). 

One question though, I'm assuming i still have to set a course, so need to select a flat route?  Holding wattage on undulations and descents I find tricky.

Share this post


Link to post
Share on other sites
1 minute ago, FatPom said:

One question though, I'm assuming i still have to set a course, so need to select a flat route?  Holding wattage on undulations and descents I find tricky.

It's done in ERG mode, so the course or gradients on screen don't factor in (SIM mode). 

 

Share this post


Link to post
Share on other sites
Just now, gplama said:

It's done in ERG mode, so the course or gradients on screen don't factor in (SIM mode). 

 

Cheers mate.  Does it default to ERG or do I have to select that?

Share this post


Link to post
Share on other sites

It should be a selection option (enabled by default) on the workout screen 

2094968433_ScreenShot2018-11-08at8_07_15pm.thumb.jpg.7b56be94c9faf3aa409d35eb0b114600.jpg

Share this post


Link to post
Share on other sites

OK, that was pretty hard. Total fail at 350watts and zero seconds.  Erg mode was selected but didn't seem to work well.

Share this post


Link to post
Share on other sites

The formulas from the paper are posted wherever I've posted that step test. 

So your last completed stage was 325W, or 350W and when it stepped up to 375 that was game over?

Let's go with the latter.

350*0.825: 288.75 ftp/threshold/whatevertheycallitthisweek

Estimated best(?) 20 minute effort: 288.75*1.05: 303.18

*Just math from me here. I'm not a coach. I try to stay clear of shitfights as to what FTP means/is which eventually leads to personal insults of epic proportions. True story. See Slowtwitch! :)

  • Like 1

Share this post


Link to post
Share on other sites
2 minutes ago, gplama said:

The formulas from the paper are posted wherever I've posted that step test. 

So your last completed stage was 325W, or 350W and when it stepped up to 375 that was game over?

Let's go with the latter.

350*0.825: 288.75 ftp/threshold/whatevertheycallitthisweek

Estimated best(?) 20 minute effort: 288.75*1.05: 303.18

*Just math from me here. I'm not a coach. I try to stay clear of shitfights as to what FTP means/is which eventually leads to personal insults of epic proportions. True story. See Slowtwitch! :)

haha you flatter me mate. No, last completed was 325, then total capitulation at 350 and zero seconds :lol:

Share this post


Link to post
Share on other sites
On 08/11/2018 at 10:53 AM, gplama said:

Amazon also send paper cheques to non US affiliates which cost AU$25 and 28 days to process. One of the biggest tech companies in the world! hah!) 

Google Zero working capital, you'll understand it has nothing to do with tech then. 

Share this post


Link to post
Share on other sites

Anyone know if a Kickr with an 11 speed cassette will work ok with a 10 speed bike? I’m thinking it shouldn’t matter since I won’t be changing gears much but will the chain actually fit the narrower(?) 11speed cogs?

Share this post


Link to post
Share on other sites

Thanks! It’s more because we’ll have a 10 and 11 speed bike using it. Would I be better off with a 10 speed cassette on a 11 speed bike or same same?

Edited by Rog

Share this post


Link to post
Share on other sites

You're kind of screwing the pooch each way.... I'm not sure. Maybe a bike mechanic can chip in here on the 10<->11bike vs 11<->10bike

Share this post


Link to post
Share on other sites

I’ve just swapped out a 11 speed cassette for a 10 speed. So I could run both a 10 speed and 11 speed bike. I don’t change gears on the 11 speed. (Only use TR no Zwift)

i think I read somewhere the 10 speed chain was too wide for 11 speed cassette 

  • Thanks 1

Share this post


Link to post
Share on other sites

I guess the answer is what I knew all along - I need a new bike 😜

  • Thanks 1
  • Haha 2

Share this post


Link to post
Share on other sites
1 hour ago, Rog said:

I guess the answer is what I knew all along - I need a new bike 😜

Don’t you live in New York now?  Can’t you just ride around Central Park in real life (especially the elevated cycleways) 🤗

Share this post


Link to post
Share on other sites

I could, but with snow in the forecast for tomorrow, and given that it's not even winter yet, I think I need a plan B :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×